Index du Forum
IDENTIFICATION SERVEUR : 10.14.20.124 - CLIENT : 44.192.22.242

 FAQFAQ   RechercherRechercher   Liste des MembresListe des Membres   Groupes d'utilisateursGroupes d'utilisateurs   S'enregistrerS'enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

TRANSWARP IIe
Aller à la page Précédente  1, 2, 3
 
Poster un nouveau sujet   Répondre au sujet     Index du Forum -> CARTES COPROCESSEUR
Voir le sujet précédent :: Voir le sujet suivant  
Auteur Message
jvernet



Inscrit le: 18 Aoû 2007
Messages: 723

MessagePosté le: Lun 27 Jan 2014, 21:00    Sujet du message: Répondre en citant

Il ne reste guère que ça à tester, pourtant....
Sad

A moins que le 65C02 soit HS -le CALL -151-? J'ai un 65C02S8-P14 (ouf), ça ressemble, mais il faut sortir la pin 1 et brancher un pont entre 2 autres broches.
_________________
,, et 
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web de l'utilisateur
amauget



Inscrit le: 06 Déc 2009
Messages: 969
Localisation: Nantes

MessagePosté le: Lun 27 Jan 2014, 22:24    Sujet du message: Répondre en citant

Jérôme,

Le 62C02 est OK. J'ai fait le même essai avec un autre 65C02, le comportement est identique.
_________________
Antony
Apple II forever
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé
amauget



Inscrit le: 06 Déc 2009
Messages: 969
Localisation: Nantes

MessagePosté le: Ven 31 Jan 2014, 22:36    Sujet du message: Répondre en citant

La suite : j'ai commencé à installer les composants de la carte de Jérome sur la mienne. La bonne nouvelle, c'est que les PAL sont OK Very Happy
Pour le moment, tous les composants ainsi remplacés fonctionnent parfaitement (ROM, 65C02, PAL + quelques 74LS). Il me reste encore la moitié de 74LS et la RAM. Je continue demain.

Si au final, cela continue de fonctionner avec tous les composant, cela veut dire que c'est la carte qui est en défaut. Ce sera moins facile à réparer... Crying or Very sad
_________________
Antony
Apple II forever
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé
jvernet



Inscrit le: 18 Aoû 2007
Messages: 723

MessagePosté le: Sam 01 Fév 2014, 10:08    Sujet du message: Répondre en citant

Une piste coupée ? Une soudure lache ? J'ai regardé à l'oeil nu celles ci, sans voir quoique ce soit....
Il ya quelques résistances et condensateurs, aussi, à verifier à l'ohmetre.

En tout cas, merci de tes efforts.
_________________
,, et 
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web de l'utilisateur
amauget



Inscrit le: 06 Déc 2009
Messages: 969
Localisation: Nantes

MessagePosté le: Sam 01 Fév 2014, 18:58    Sujet du message: Répondre en citant

Tous les composants fonctionnent sur ma carte.
J'ai inspecté la carte de Jérôme, testé les composants passifs. Je ne vois pas grand chose.
Je remets les composants sur leur carte d'origine...
_________________
Antony
Apple II forever
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé
amauget



Inscrit le: 06 Déc 2009
Messages: 969
Localisation: Nantes

MessagePosté le: Sam 01 Fév 2014, 20:06    Sujet du message: Répondre en citant

Bon allez, je ne garde pas le suspense plus longtemps : la carte de Jérôme fonctionne à nouveau Very Happy Very Happy Very Happy

En regardant de plus près le côté pistes de la carte, j'ai remarqué que beaucoup de broches étaient pliées.
J'ai ainsi trouvé quatre broches qui se touchaient deux à deux dans la zone des RAM (ci-dessous, la localisation sur une photo trouvée sur le Net).


J'ai donc redressé les broches et fait un test... parfaitement concluant.
_________________
Antony
Apple II forever


Dernière édition par amauget le Sam 01 Fév 2014, 21:38; édité 1 fois
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé
toinet
Site Admin


Inscrit le: 15 Juin 2007
Messages: 3080
Localisation: Le Chesnay, France

MessagePosté le: Sam 01 Fév 2014, 21:37    Sujet du message: Répondre en citant

Youpi, bravo Antony !!!!!
toto
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web de l'utilisateur
jvernet



Inscrit le: 18 Aoû 2007
Messages: 723

MessagePosté le: Sam 01 Fév 2014, 22:59    Sujet du message: Répondre en citant

OMG disent les jeunes,

Comment ai je rate c, je suis une truffe,,,,

Je ne sais pas comment te remercier,,,,
_________________
,, et 
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web de l'utilisateur
amauget



Inscrit le: 06 Déc 2009
Messages: 969
Localisation: Nantes

MessagePosté le: Dim 02 Fév 2014, 7:03    Sujet du message: Répondre en citant

Jérôme,

Je suis aussi passé à côté au moins deux fois avant de trouver...

Quant au moyen de me remercier, c'est très simple : utilise ta carte Wink
Je m'éclate à faire ce type de réparation. Chacun y trouve son compte.

Je termine les tests aujourd'hui car pour le moment, c'est avec un II+ que j'ai mené mes investigations.
Un passage dans un //e me permettra d'être dans les mêmes conditions que toi.
_________________
Antony
Apple II forever
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé
jvernet



Inscrit le: 18 Aoû 2007
Messages: 723

MessagePosté le: Dim 02 Fév 2014, 10:02    Sujet du message: Répondre en citant

Merci, en tout cas !

Au passage, j'ai failli pecher sur eBay cette McT SpeeDemon qui était bien discrète, je me suis fais griller par STYNX...

Bon, comme j'espère qu'il va reparer mes TWgs, je lui ai laissé la politesse.
_________________
,, et 
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web de l'utilisateur
amauget



Inscrit le: 06 Déc 2009
Messages: 969
Localisation: Nantes

MessagePosté le: Dim 02 Fév 2014, 18:13    Sujet du message: Répondre en citant

jvernet a écrit:
Au passage, j'ai failli pecher sur eBay cette McT SpeeDemon qui était bien discrète, je me suis fais griller par STYNX

Je suis complètement passé à côté de ces enchères Shocked
Mais la McT SpeeDemon est déjà mienne Rolling Eyes

La TransWarp est OK dans un //e (slot 3).
_________________
Antony
Apple II forever
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé
jvernet



Inscrit le: 18 Aoû 2007
Messages: 723

MessagePosté le: Mar 11 Fév 2014, 21:39    Sujet du message: Répondre en citant

Merci merci merci !

http://www.youtube.com/watch?v=qlTE-Jn9sWs
_________________
,, et 
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web de l'utilisateur
amauget



Inscrit le: 06 Déc 2009
Messages: 969
Localisation: Nantes

MessagePosté le: Mer 12 Fév 2014, 6:50    Sujet du message: Répondre en citant

Very Happy Very Happy Very Happy
_________________
Antony
Apple II forever
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet     Index du Forum -> CARTES COPROCESSEUR Toutes les heures sont au format GMT + 1 Heure
Aller à la page Précédente  1, 2, 3
Page 3 sur 3

 
Sauter vers:  
Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com