Index du Forum
IDENTIFICATION SERVEUR : 10.14.20.124 - CLIENT : 44.192.22.242

 FAQFAQ   RechercherRechercher   Liste des MembresListe des Membres   Groupes d'utilisateursGroupes d'utilisateurs   S'enregistrerS'enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

Où trouver des oscillateurs pour carte Transwarp GS ?
Aller à la page Précédente  1, 2
 
Poster un nouveau sujet   Répondre au sujet     Index du Forum -> CARTES COPROCESSEUR
Voir le sujet précédent :: Voir le sujet suivant  
Auteur Message
jvernet



Inscrit le: 18 Aoû 2007
Messages: 723

MessagePosté le: Lun 10 Fév 2014, 10:41    Sujet du message: Répondre en citant

N'importe quel ventilateur piqué sur un PC fait l'affaire, si tant est que tu trouve à le fixer. Je l'avais collé avec du scratch sur le coté de l'alim, mais ça n’empêche pas mes 2 TWgs standard à crasher au bout de quelques minutes (et de ne plus redémarrer pendant plusieurs heures)/

J'ai aussi un ventilateur tout exprès qui se fixe, lui, sur l'entrée d’aération de l'alim, mais il est vraiment trop bruyant.
_________________
,, et 
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web de l'utilisateur
GIL



Inscrit le: 13 Fév 2012
Messages: 27
Localisation: Suisse

MessagePosté le: Lun 10 Fév 2014, 18:55    Sujet du message: Répondre en citant

J'ai fini par trouver cela pour un prix raisonnable (et pour une fois, frais de port gratuits) :

http://dx.com/p/4010s-dc-12v-0-1a-brushless-cooling-fan-4-x-4-x-1cm-147989

La suite au prochain numéro.
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé
jvernet



Inscrit le: 18 Aoû 2007
Messages: 723

MessagePosté le: Lun 10 Fév 2014, 21:15    Sujet du message: Répondre en citant

Tu n'as pas l'occasion de desosser quelques vieux PC ? Pour zero euros...
_________________
,, et 
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web de l'utilisateur
ENMM



Inscrit le: 11 Sep 2007
Messages: 1348
Localisation: Pays de Loire / reste du monde

MessagePosté le: Lun 10 Fév 2014, 21:20    Sujet du message: Répondre en citant

J'avais "résolu" le problème en plaçant un extracteur de VMC sur le IIGS , les disues durs SCSI Touareg étant eux aussi mis sur le capot du IIGS et l'écran déporté sur un stand spécifique juste à coté de cet ensemble.

Le dit extracteur était trés silencieux et avait un débit d'air suffisant pour permettre aux nombreuses cartes du IIGS de travailler sans broncher.

Il y avait de mémoire .

Carte SonicBlaster
Carte Quickie
Carte Transwarp
Carte PC Transporter
Carte Ram 4 Mo


François
_________________
Un quart de monde Apple.

Http://quartdepomme.fr
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web de l'utilisateur
GIL



Inscrit le: 13 Fév 2012
Messages: 27
Localisation: Suisse

MessagePosté le: Dim 23 Oct 2016, 17:26    Sujet du message: Répondre en citant

Je redonne des nouvelles ... wouhla le temps passe si vite !!

C'est vraiment les GAL qu'il fallait upgrader. En effet sans le capot, mon IIgs partait à l'ouest avec 10Mhz. Pas de problème si je remets le capot.

Via A2Central, je suis tombé sur un vendeur qui propose les fameuses GAL à un prix raisonnable ($40) et livrable depuis l'Allemagne : http://www.ebay.com/usr/ch-systems

Je viens de mettre à jour ma TWGS, et tout fonctionne à présent sans souci à 12Mhz avec l'alimentation d'origine. J'ai fait le test jpeGS et le fichier de 45Ko a pris 1 minute et 59 secondes sans aucun crash (contre 3 minutes). Aussi fait quelques tests à droite et à gauche, pas de problème. Les chipsets GAL ne sont pas brûlants (certainement grâce au petit ventilateur installé). Tout de bon !

PS : J'ai aussi profité pour acheter la carte d'extension 4Mb, étant donné sa faible consommation.
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet     Index du Forum -> CARTES COPROCESSEUR Toutes les heures sont au format GMT + 1 Heure
Aller à la page Précédente  1, 2
Page 2 sur 2

 
Sauter vers:  
Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com