Index du Forum
IDENTIFICATION SERVEUR : 10.0.97.1 - CLIENT : 54.224.164.166

 FAQFAQ   RechercherRechercher   Liste des MembresListe des Membres   Groupes d'utilisateursGroupes d'utilisateurs   S'enregistrerS'enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

IIc ROM 0 et Chat Mauve (titre AV)

 
Poster un nouveau sujet   Répondre au sujet     Index du Forum -> APPLE IIc et IIc Plus
Voir le sujet précédent :: Voir le sujet suivant  
Auteur Message
obi



Inscrit le: 06 Avr 2013
Messages: 32
Localisation: Marseille

MessagePosté le: Sam 30 Sep 2017, 16:36    Sujet du message: IIc ROM 0 et Chat Mauve (titre AV) Répondre en citant

Bonjour,
j'ai un IIc en ROM 0 que j'utilise avec un adaptateur chat mauve, pas de souci particulier, ça marche comme attendu.
J'ai essayé de connecter le IIc sur la TV en passant par la sortie composite et en branchant le câble soit sur la Peritel via un adaptateur AV/Peritel soit directement sur l'entrée AV de la TV, ça marche comme attendu (N/B) en mode texte.
Mais impossible d'avoir une image en mode graphique, une écran type disquette de boot Prodos 2.4.1 c'est OK, mais un écran graphique type Mousepaint ou un jeu, rien...
Etrange non ?
Je pensais qu'en passant par le sortie RCA du IIc on aurait quand même une image en mode graphique même si N/B.
Quelqu'un a une idée du problème ? Mauvaise fréquence de sortie ?
Merci.
Olivier.
_________________
Obiwan
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé Envoyer un e-mail MSN Messenger
amauget



Inscrit le: 06 Déc 2009
Messages: 953
Localisation: Nantes

MessagePosté le: Lun 02 Oct 2017, 20:04    Sujet du message: Répondre en citant

Bonjour Olivier,

Bizarre, la sortie vidéo composite permet d'avoir n'importe quel type d'image : texte, basse résolution, haute résolution, haute résolution double.
C'est ce qui se passe lorsque tu connecte un //c sur un moniteur //c ou //e ou même une télé.

Je viens de faire quelques essais par acquit de conscience.
Avec un //c original (ROM FF) PAL, j'observe bien le comportement attendu : texte et graphismes en N&B.
Avec un //C ROM 3 NTSC, c'est le top : tout est en couleur.

De quel type de télé s'agit-il ? Plutôt récente (écran plat LCD) ou cathodique ?
Disposes-tu d'un autre moniteur/télé pour faire un essai ?
_________________
Antony
Apple II forever
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé
obi



Inscrit le: 06 Avr 2013
Messages: 32
Localisation: Marseille

MessagePosté le: Lun 16 Oct 2017, 14:53    Sujet du message: Répondre en citant

Bonjour,
il s'avère que le problème vient de la TV LCD (2010) que j'utilise, qui lorsque que le IIc passe en mode graphique n'affiche plus d'image via le câble composite.
Je n'ai pas ce souci sur une vieille TV à tube cathodique qui elle affiche bien le mode graphique en composite mais évidemment en N/B.
Olivier.
_________________
Obiwan
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé Envoyer un e-mail MSN Messenger
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet     Index du Forum -> APPLE IIc et IIc Plus Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  
Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com